Planned Maintenance and System Optimization Work on 4/26/2026

Scheduled
April 26, 10:00pm EDT

Planned Maintenance and System Optimization Work on 4/26/2026

Status: closed
Start: April 26, 9:00pm EDT
End: April 26, 10:00pm EDT
Duration: 1 hour
Affected Components:
Universal Login System Multi Factor Authentication UNet℠ Secure Enterprise Portal DonorNet® Waitlist℠ TIEDI® Security Administration KPD℠ Pilot Patient Safety Review Board Data Services DonorNet® Mobile TransNet℠ Mobile TransNet℠ Web UNet℠ Image Sharing Organ Offer Notifications
Update

April 26, 9:00pm EDT

April 26, 9:00pm EDT

UNOS will be performing maintenance on UNet System on 04/26/2026 from 21:00 ET to 22:00 ET. During this maintenance, no customer impact is anticipated.

While we have taken every precaution to minimize complications during this event, with any maintenance there exists a certain amount of risk. We will provide status updates as well as notification when maintenance is completed.


UNOS is committed to providing the highest possible level of service. If you have questions or need assistance with UNetSM, please contact:

UNOS Customer Service

(800) 978-4334 (available 8 a.m. to 7 p.m. Eastern Time)

unethelpdesk@unos.org.

If you need assistance with organ allocation or transport, or have other transplantation questions, the UNOS Organ Center is available 24 hours a day, 7 days a week at 800-292-9537.

Resolved

April 26, 10:00pm EDT

April 26, 10:00pm EDT

Scheduled maintenance and optimization has been completed successfully.