Planned Maintenance and System Optimization Work on 01/22/2026

Scheduled
January 22, 10:11pm EST

Planned Maintenance and System Optimization Work on 01/22/2026

Status: closed
Start: January 22, 9:00pm EST
End: January 22, 10:11pm EST
Duration: 1 hour 11 minutes
Affected Components:
DonorNet® Waitlist℠ TIEDI® KPD℠ Pilot
Update

January 22, 9:00pm EST

January 22, 9:00pm EST

Thursday, January 22, 2026, from 9:00 PM ET until approximately Thursday, January 22, 2026, 11:00 PM ET

Audience : All UNet users.

Please share this notice with anyone in your organization who may benefit from this information.

Change Details

As part of the commitment to ensure system availability, UNOS will be performing maintenance and system optimization work for the following UNet applications: Waitlist, DonorNet®, KPD, and TIEDI®. No member impact is expected, although you may experience minor connection delays. If this occurs, please restart your browser.

Please save all data frequently during this time.

If you have questions or need assistance, please contact the UNOS Organ Center at (800) 292-9537.

Resolved

January 22, 10:11pm EST

January 22, 10:11pm EST

System maintenance and optimization has been completed successfully.