Important System Updates on October 1, 2025

Scheduled
October 01, 8:00am EDT

Important System Updates on October 1, 2025

Status: closed
Start: October 01, 6:00am EDT
End: October 01, 8:00am EDT
Duration: 2 hours
Affected Components:
UNet℠ Secure Enterprise Portal DonorNet® Waitlist℠ TIEDI® KPD℠ Pilot
Update

October 01, 6:00am EDT

October 01, 6:00am EDT

UNOS Secure EnterpriseS which includes UNet (Waitlist, DonorNet®, and TIEDI®), will be updated on:

Wednesday, October 1, 2025, from 6 AM until approximately 8 AM ET.

During this time, the system will be unavailable. Please save all data prior to 6 AM ET.

Please note the Organ Center and UNOS Customer Service will not have access to the system during the times listed above. If you have questions or need assistance with something else, contact the UNOS Organ Center at (800) 292-9537 or UNOS Customer Service at 1-800-978-4334 or unethelpdesk@unos.org .

Resolved

October 01, 8:00am EDT

October 01, 8:00am EDT

System maintenance and optimization has been completed successfully.