UNetSM Notice - Planned Maintenance and System Optimization Work on 04/25/2025

Scheduled
April 25, 7:30am EDT

UNetSM Notice - Planned Maintenance and System Optimization Work on 04/25/2025

Status: closed
Start: April 25, 7:00am EDT
End: April 25, 7:30am EDT
Duration: 30 minutes
Affected Components:
Universal Login System Multi Factor Authentication UNet℠ Secure Enterprise Portal DonorNet® Waitlist℠ TIEDI® Security Administration KPD℠ Pilot Patient Safety Review Board Data Services DonorNet® Mobile TransNet℠ Mobile (iOS/Android) TransNet℠ Web UNet℠ Image Sharing Organ Offer Notifications
Update

April 25, 7:00am EDT

April 25, 7:00am EDT

Friday, April 25, 2025, from 7:00 AM ET until approximately Friday, April 25, 2025, 7:30 AM ET

Audience : All UNetSM users.

Please share this notice with anyone in your organization who may benefit from this information.

Change Details

As part of the commitment to ensure system availability, UNOS will be performing maintenance and system optimization work for the following UNetSM applications: WaitlistSM, DonorNetĀ®, KPDSM, and TIEDIĀ®. No member impact is expected, although you may experience minor connection delays. If this occurs, please restart your browser.

Please save all data frequently during this time.

If you have questions or need assistance, please contact the UNOS Organ Center at (800) 292-9537.

Resolved

April 25, 7:30am EDT

April 25, 7:30am EDT

Scheduled Maintenance and Optimization has been completed successfully.