Important System Updates on 12/05/2024

Scheduled
December 05, 8:15am EST

Important System Updates on 12/05/2024

Status: closed
Start: December 05, 7:00am EST
End: December 05, 8:15am EST
Duration: 1 hour 15 minutes
Affected Components:
Universal Login System Multi Factor Authentication UNet℠ Secure Enterprise Portal DonorNet® Waitlist℠ TIEDI® Security Administration KPD℠ Pilot Patient Safety Review Board Data Services DonorNet® Mobile TransNet℠ Mobile TransNet℠ Web UNet℠ Image Sharing Organ Offer Notifications
Update

December 05, 7:00am EST

December 05, 7:00am EST

UNOS Secure Enterprise, which includes UNet (Waitlist, DonorNet®, TIEDI®, and KPD) will be updated on:

Thursday, December 5, 2024, from 7:00 AM ET until 8:00 AM ET.

During this time, all UNet applications will be unavailable. Please save all data prior to 6:59 AM ET.

If you have questions or need assistance, please contact the UNOS Organ Center at 1-800-292-9537.

 

Resolved

December 05, 8:15am EST

December 05, 8:15am EST

Scheduled Maintenance has been completed successfully.


UNOS is committed to providing the highest possible level of service. If you have questions or need assistance with UNetSM, please contact:

UNOS Customer Service 

(800) 978-4334 (available 8 a.m. to 7 p.m. Eastern Time)

unethelpdesk@unos.org. 

If you need assistance with organ allocation or transport, or have other transplantation questions, the UNOS Organ Center is available 24 hours a day, 7 days a week at 800-292-9537.