Important System Updates on 10/31/2024

Scheduled
October 31, 7:28am EDT

Important System Updates on 10/31/2024

Status: closed
Start: October 31, 7:00am EDT
End: October 31, 7:28am EDT
Duration: 28 minutes
Affected Components:
Universal Login System Multi Factor Authentication UNet℠ Secure Enterprise Portal DonorNet® Waitlist℠ TIEDI® Security Administration KPD℠ Pilot Patient Safety Review Board Data Services DonorNet® Mobile TransNet℠ Mobile (iOS/Android) TransNet℠ Web UNet℠ Image Sharing Organ Offer Notifications
Update

October 31, 7:00am EDT

October 31, 7:00am EDT

DonorNet® will be updated on:

Thursday, October 31st, 2024, from 7:00 AM ET until approximately 7:30 AM ET.

During this time, all UNet℠ applications will be unavailable. Please save all data prior to 7:00 AM ET.

Please note that the Organ Center or UNOS Customer Service will not have access to the system during the times listed above.

UNOS is committed to providing the highest possible level of service. If you have questions or need assistance with UNet, please contact:

UNOS Customer Service (800) 978-4334 (available 8 a.m. to 7 p.m. Eastern Time)

unethelpdesk@unos.org.

If you need assistance with organ allocation or transport, or have other transplantation questions, the UNOS Organ Center is available 24 hours a day, 7 days a week at 800-292-9537.

Resolved

October 31, 7:28am EDT

October 31, 7:28am EDT

Scheduled maintenance has been completed successfully.