UNet℠ Notice - Planned Maintenance and System Optimization Work on 10/07/2024

Scheduled
October 07, 10:02pm EDT

UNet℠ Notice - Planned Maintenance and System Optimization Work on 10/07/2024

Status: closed
Start: October 07, 9:00pm EDT
End: October 07, 10:02pm EDT
Duration: 1 hour 2 minutes
Affected Components:
Universal Login System UNet℠ Secure Enterprise Portal DonorNet® Waitlist℠ TIEDI® Security Administration KPD℠ Pilot Patient Safety Review Board Data Services DonorNet® Mobile TransNet℠ Web UNet℠ Image Sharing Organ Offer Notifications
Update

October 07, 9:00pm EDT

October 07, 9:00pm EDT

UNet℠ Notice - Planned Maintenance and System Optimization Work on 10/07/2024 

Monday, October 07, 2024, from 9:00 PM ET until approximately Monday, October 07, 2024, 11:00 PM ET.

Audience :

All UNet℠  users.

Please share this notice with anyone in your organization who may benefit from this information.

Change Details:

As part of the commitment to ensure system availability, UNOS will be performing maintenance and system optimization work for all UNet℠  applications. No member impact is expected, although you may experience minor connection delays. If this occurs, please restart your browser.

Please save all data frequently during this time.

If you have questions or need assistance, please contact the UNOS Organ Center at (800) 292-9537.

Resolved

October 07, 10:02pm EDT

October 07, 10:02pm EDT

Planned maintenance has been completed successfully.

UNOS is committed to providing the highest possible level of service. If you have questions or need assistance with UNetSM, please contact:

UNOS Customer Service 

(800) 978-4334 (available 8 a.m. to 7 p.m. Eastern Time)

unethelpdesk@unos.org. 

If you need assistance with organ allocation or transport, or have other transplantation questions, the UNOS Organ Center is available 24 hours a day, 7 days a week at 800-292-9537.