UNet℠ Notice - Planned Maintenance and System Optimization Work on 05/13/2024

Scheduled
May 13, 11:00pm EDT

UNet℠ Notice - Planned Maintenance and System Optimization Work on 05/13/2024

Status: closed
Start: May 13, 9:00pm EDT
End: May 13, 11:00pm EDT
Duration: 2 hours
Affected Components:
Universal Login System Multi Factor Authentication UNet℠ Secure Enterprise Portal DonorNet® Waitlist℠ TIEDI® Security Administration KPD℠ Pilot Patient Safety Review Board Data Services DonorNet® Mobile TransNet℠ Mobile (iOS/Android) TransNet℠ Web UNet℠ Image Sharing Organ Offer Notifications
Update

May 13, 9:00pm EDT

May 13, 9:00pm EDT


Monday, May 13, 2024, from 9:00 PM ET until approximately Monday, May 13, 2024, 11:00 PM ET.

Audience : All UNet℠ users.

Please share this notice with anyone in your organization who may benefit from this information.

Change Details

As part of the commitment to ensure system availability, UNOS will be performing maintenance and system optimization work for the following UNet℠ applications: Waitlist, DonorNet®, KPD and TIEDI®. No member impact is expected, although you may experience minor connection delays. If this occurs, please restart your browser.

Please save all data frequently during this time.

If you have questions or need assistance, please contact the UNOS Organ Center at (800) 292-9537.

Resolved

May 13, 11:00pm EDT

May 13, 11:00pm EDT

Scheduled maintenance has been completed successfully.


If you have questions or need assistance, please contact the UNOS Organ Center at (800) 292-9537.