UNet℠ Image Sharing: possible issues.

Incident
November 29, 4:48pm EST

UNet℠ Image Sharing: possible issues.

Status: closed
Start: November 29, 1:57pm EST
End: November 29, 4:48pm EST
Duration: 2 hours 51 minutes
Affected Components:
UNet℠ Image Sharing
Update

November 29, 1:57pm EST

November 29, 1:57pm EST

Investigating - We have received reports of issues on the UNOS Image Sharing platform. Engineering teams are currently investigating. Additional information will be provided as soon as it is available.

Image Processing and viewing are possibly effected.


Investigating

November 29, 2:25pm EST

November 29, 2:25pm EST

Update - Our engineering teams have not yet identified the root cause. We are continuing to investigate and will provide further updates as soon as possible.
Nov 292023 - 14:21 EST

Investigating

November 29, 3:03pm EST

November 29, 3:03pm EST

Monitoring - Our engineering teams have taken steps to address ongoing issues by restarting storage nodes and implementing some configuration changes. At this time we are seeing improvements in system performance, and will continue to monitor for further issues.
Nov 292023 - 14:55 EST

Resolved

November 29, 4:48pm EST

November 29, 4:48pm EST

Incident resolved