Important System Updates September 28, 2023

Scheduled
September 28, 8:00am EDT

Important System Updates September 28, 2023

Status: closed
Start: September 28, 7:00am EDT
End: September 28, 8:00am EDT
Duration: 1 hour
Affected Components:
Universal Login System Multi Factor Authentication UNet℠ Secure Enterprise Portal DonorNet® Waitlist℠ TIEDI® Security Administration KPD℠ Pilot Patient Safety Review Board Data Services DonorNet® Mobile TransNet℠ Mobile (iOS/Android) TransNet℠ Web UNet℠ Image Sharing Organ Offer Notifications
Update

September 28, 7:00am EDT

September 28, 7:00am EDT

Important System Updates on September 28, 2023

Thursday, September 28, 2023, from 7:00 AM ET until approximately 8:00 AM ET.

During this time, all UNetSM applications will be unavailable. Please save all data prior to 6:59 AM ET.

Please note the Organ Center and UNOS Customer Service will not have access to the system during the time listed above. If you have questions or need assistance with something else, contact the UNOS Organ Center at (800) 292-9537 or UNOS Customer Service at (800) 978-4334 or unethelpdesk@unos.org.

 

Resolved

September 28, 8:00am EDT

September 28, 8:00am EDT

Important updates have been completed successfully.

If you have questions or need assistance with something else, contact the UNOS Organ Center at (800) 292-9537 or UNOS Customer Service at (800) 978-4334 or unethelpdesk@unos.org.